SPIP-Contrib

SPIP-Contrib

عربي | Deutsch | English | Español | français | italiano | Nederlands

286 Plugins, 197 contribs sur SPIP-Zone, 170 visiteurs en ce moment

Accueil > Interactivité, échanges > Forums > Modération Modérée > Modération Modérée

Modération Modérée

30 octobre 2008 – par yohannp – commentaires

4 votes

Le plugin Modération Modérée permet aux sites dont les forums sont réglés à priori, de ne pas valider les messages des utilisateurs enregistrés.

Modération Modérée est dorénavant disponible en tant que lame du couteau suisse !

Imaginons qu’étant administrateur de votre site, vous répondez à un message d’un membre, pourquoi devriez vous valider votre propre message ? Modération Modérée le fait à votre place !
De la même manière, si vous le configurez pour, la validation des messages des différentes catégories d’utilisateurs peut se faire automatiquement.

VERSION MINIMUM : SPIP 2.0.0 r13080

Installation

Comme pour les autres plugins, il suffit de télécharger l’archive ci-jointe, de la décompresser et d’installer le répertoire obtenu dans le répertoire /plugins de SPIP. L’activation du plugin se fait dans l’interface privée.

Zip - 6.1 ko
Version 1.0.1

Configuration

Dès le plugin activé, passez la souris sur l’onglet Forum pour voir apparaître l’icone de Modération Modérée. Cliquez dessus.

PNG - 12 ko

Ensuite il vous sera demandé de l’installer :

Gestions des autorisations

PNG - 15 ko

Il est à noter que seul les utilisateurs authentifiés verront leur forums validés directement. En effet, le plugin s’appuie sur la variable $visiteur_session.

Modération Modérée fonctionne avec l’action instituer du pipeline pre_edition(voir 13080 ).
Ce pipeline permet de ne pas surcharger les fonctions de SPIP

Voir en ligne : http://plugins.spip.net/moderation

Dernière modification de cette page le 12 mai 2015

Retour en haut de la page

Vos commentaires

  • Le 30 octobre 2012 à 16:18, par Maïeul En réponse à : Modération Modérée

    je viens de commencer à porter le plugin sous 3.0

    à priori, tout à l’air fonctionel, mais si tu veux faire un test ...

    Répondre à ce message

  • Le 16 janvier 2011 à 14:55, par Valéry En réponse à : Modération Modérée

    Je l’ai installé en 2.1. Tout a l’air de fonctionner. Merci pour ce plugin qui met fin à une situation légèrement agaçante pour les modérateurs.

    Répondre à ce message

  • Le 18 novembre 2008 à 06:17, par youness En réponse à : Modération Modérée

    Merci pour l’effort ..

    C’est un très beau plugin ..

    dommage que nous les utilisateurs de 192d nous sommes privés de ce plugin ..

    • Le 20 novembre 2008 à 00:57, par ? En réponse à : Modération Modérée

      oui, malheureusement, l’action instituer de pre_edition fait surface dans SPIP 2 et pas SPIP 1.9.2...

    Répondre à ce message

Répondre à cet article

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici Les choses à faire avant de poser une question (Prolégomènes aux rapports de bugs. )
Ajouter un document

Retour en haut de la page

Ça discute par ici

  • Import ICS 2 (agenda distant)

    2 août – 35 commentaires

    La version 2 du plugin « import ICS » en reprend la principale fonctionnalité, à savoir l’ajout automatique d’évènements distants dans la liste des évènements d’un site. À la différence de la première version, elle ne dépend pas du plugin « Séminaire » et est (...)

  • Newsletters

    16 janvier 2013 – 374 commentaires

    Ce plugin permet de composer des Info-lettres. Par info-lettre, on désigne ici le contenu éditorial qui va être composé et envoyé par courriel à une liste d’inscrits. Le plugin permet de composer une info-lettre à partir d’un modèle pré-composé, (...)

  • CKeditor 3.0

    4 octobre 2009 – 1217 commentaires

    CKeditor est l’évolution de l’éditeur WYSIWYG : FCKeditor, avec ce plugin vous pourrez utiliser cet éditeur à la place de l’éditeur de spip tout en laissant le choix à vos auteurs de l’éditeur qu’ils préfèrent utiliser. Attention : cet éditeur WYSIWYG (...)

  • GIS 4

    11 août 2012 – 1284 commentaires

    Présentation et nouveautés La version 4 de GIS abandonne la libraire Mapstraction au profit de Leaflet. Cette librairie permet de s’affranchir des librairies propriétaires tout en gardant les mêmes fonctionnalités, elle propose même de nouvelles (...)

  • SPIPr

    23 mars 2015 – 75 commentaires

    SPIPr est à la fois une famille de squelettes et un framework pour le développement front avec SPIP. Prêt à l’emploi, thémable, responsive, et conçu dans une approche d’industrialisation et de développement rapide. Documentation source : (...)

Ça spipe par là