SPIP-Contrib

Toutes les contributions à SPIP

Accueil > Contribs à ranger > Bug de la page de login blanche de la version 1.8.2.g

Bug de la page de login blanche de la version 1.8.2.g

mardi 14 février 2006

il semble provenir d’une mise à jour directement en 1.8.2.g ayant sauté l’étape de la mise à jour en version intérmédiaire 1.8.2.e

la solution est de dowgrader en version e, puis d’upgrader à nouveau en version g

plus d’expliquations et la version 1.8.2.e nécessaire à la manip sur mon site perso

Attention, la version 1.8.2.e présente un trou de sécurité qui l’a faite retirer de la distribution officielle de SPIP. Ne pas l’utiliser autrement que le temps strictement nécessaire à cette manoeuvre !

Henri


Voir en ligne : Syndrome de la page blanche avec SPIP 1.8.2.g

36077 discussions

  • 2

    Bonjour,
    Sur des sites SPIP 3.2.3 avec massicot 0.8.6 - stable j’ai un effet de bord très embêtant : lorsque j’active massicot je n’ai plus la possibilité de mettre les documents dans le portfolio : le bouton « Déposer dans le portfolio » n’est plus visible.

    <button type="submit" class="submit btn ajax">Déposer dans le portfolio</button>

    pour son pendant « enlever du portfolio » : idem.

    merci

    Répondre à ce message

  • Bonjour, je met un breakpoint à 800 dans la configuration du plugins
    160,320,480,640,800,960,1440
    J’ai vidé le cache par l’admin.

    je met une image de 800/ 600 mais l’image apparait en 640/480 dans son conteneur de 800 sur l’ordinateur et il me faut cliquer dessus pour avoir l’image en 800/600 dans son conteneur
    quand je regarde avec l’inspecteur firefox, l’image adaptée fait 640/ 480
    je vois bien un cache adapt-img en 800 sur le serveur.

    <img src="local/adapt-img/fallback/a68596463d0a0e4caf5d4e3511d1c3a3.jpg" alt="" class="adapt-img " onmousedown="adaptImgFix(this)" width="800" height="600">
    Sur les petits écrans... bien sur pas de pb par exemple l’image adaptée est en 480/360.

    Que faut-il faire pour que l’image adaptée soit en 800
    merci

    Répondre à ce message

  • 2

    Y’a t’il une raison technique/fonctionnelle qui empêcherait l’attribution de COULEURs aux objets groupe_mots ? => en SPIP 3.2 les premiers tests semblent OK pour cet objet...

    Répondre à ce message

  • Bonjour,

    Mon infogérant est un peu réticent à l’idée d’installer un truc qui ait besoin d’installer aussi les packages d’un serveur graphique.

    On a cherché un peu, et on a trouvé : https://askubuntu.com/questions/519082/how-to-install-libre-office-without-gui

    qui suggère de faire :
    apt-get install libreoffice-core —no-install-recommends

    Quelqu’un a déjà fait ça ?

    Répondre à ce message

  • Bonjour,

    Sur un site, j’ai une majorité d’événements d’une journée et quelques fois des événements annuels. J’aimerais savoir s’il est possible de construire une boucle qui ne prendrait en compte que les événements d’une durée de moins de 3 mois ?
    Sauriez-vous me dire comment ou m’orienter ?
    En vous remerciant

    Répondre à ce message

  • Bonjour,

    Tout d’abord, merci pour ce thème très bien fait. Il me permet de monter un site web simple et épuré.

    Je souhaite modifier le menu pour exclure l’affichage et donc les liens vers certaines rubriques.

    Pour le faire facilement j’aurais bien utilisé le plugin menus1 mais cela ne fonctionne pas ou je ne sais pas comment m’y prendre :).
    J’ai bien compris que pour mon besoin, tout se passe dans le fichier « sidemenu.html » du dossier inclure.
    Pouvez vous m’aider, cela fait 2 jours que j’essaie sans trouver de solution, certainement un manque de connaissances.

    Répondre à ce message

  • 7

    Bonjour, dans l’environnement privée d’un site internet sous Spip 3.1.6, je trouve des messages en tableau en haut à droite en disant qu’il y a des erreurs de template par rapport au Plugin Massicot. Je voudrais savoir comment corriger ces erreurs.

    • Bonjour,

      Je pense que c’est parce que j’ai introduit une incompatibilité avec SPIP < 3.2 sans m’en rendre compte… Du coup la solution doit venir du côté du plugin.

      Est-ce que la version 0.8.6 règle le problème ?

    • Filipe

      J’ai actualisé la version SPIP et le problème a disparu. Mais maintenant quand j’essaye d’encadrer/réduire une image, elle simplement disparaît. Quand Massicot est installé, les images dans la Médiathèque apparaissent en vrai taille (enormes !).

    • Bizarre, je viens de tester avec un SPIP 3.2.3 et la version 0.8.6 du Massicot, et tout me semble OK.

      Est-ce que les traitements d’images sont configurés correctement ? Il faut choisir une méthode de fabrication des vignettes dans l’espace privé, sur la page “Configuration -> Fonctions avancées”.

      Sinon il me faudrait plus d’infos pour reproduire le problème. Quels sont les autres plugins installés sur le site ? Est-ce qu’il y a des erreurs PHP ? (pour afficher les erreurs php : https://contrib.spip.net/Massicot#comment493122-492454)

    • Salut Bystrano,

      Je viens de faire des manips sur « Fonctions avancées » et j’ai coché l’option « Ne pas générer de miniatures des images ». Les images dans Médiathèque maintenant apparaissent normalement mais l’outil de Zoom de Massicot presente encore des problèmes. Quand j’essaye de réduire la dimension d’une image avec le Zoom, l’image simplement disparaît, comme si je l’avais effacée. Et pas moyen de la faire revenir. Il faut alors téléverser une autre image. Plugins installés : Agenda, Albuns, Bigfoot, Bootstrap, Champs Extra, Comments, Crayons, Diogene, Enluminures typographiques, EVA web, Fonctions d’images, GIS, Couteau Suisse, Less CSS, Massicot, Mini calendrier, minibando, mots techniques, oEmbed, Saisies pour formulaire, ScolaSPIP, Spip bonux, spip cycle 2, spipr-dist, z-core.

    • Pour la page « Fonctions avancées », je voulais plutôt parler de l’option au-dessus de « Ne pas générer de miniatures… », où l’on choisit parmi « GD1 », « GD2 », « NETPBM » et « CONVERT ».

      Est-ce que les 4 images s’affichent, comme sur la capture d’écran que je joins ? Et tu as bien sélectionné un de ces 4 choix ?

    • Oui, la GD2. Les images de « NETPBM » et « CONVERT » n’apparaissent pas.

    • Salut Bystrano !

      Problème résolu ! J’ai installé l’extension php « Imagick » sur le serveur et Massicot fonctionne à merveille ! J’adore ce plugin !

      Merci beaucoup !

    Répondre à ce message

  • 2

    Pouvoir changer la version de IE ciblée ?

    En regardant Le code :

    <!--[if lte IE 6]>

    Il me semble qu’il serait facile de paramétrer (via mes_options.php ou un écran de CFG) la version à prendre en compte.

    Je le fais ?

    PS : j’ai vu qu’il fallait aussi modifier Ligne 27.

    • Je viens de mettre à jour la borne à IE8 (+ mise à jour des liens) : http://zone.spip.org/trac/spip-zone/changeset/88698/

    • Bonjour,

      Plus trop de réponses, je remets ma question :
      IE est complètement dépassé, utilisé par 5% des internautes ... mais 10 % des lecteurs de mon site hélas.

      Serait-il possible de mettre à jour ce plugin utile en mettant l’avertissement pour toutes les versions de IE ?

      Merci !

    Répondre à ce message

  • 1

    Selectionner l’affichage des réponses en fonction d’un champ
    Bonsoir,

    Contexte : J’ai créé un formulaire pour l’inscription des adhérents d’une structure fédérative. Je souhaite que les administrateurs autorisés ( rubrique en accès restreint) puisse consulter les adhésions de sa section et seulement celles-ci.

    Bref, il faut parler Spip et pouvoir dire :

    SELECT * FROM ma_table_reponse_au_formulaire_concerné WHERE champ_code_section = ‘valeur_de_la_section_choisie’ ;
    Et puis l’afficher...
    merci au traducteur spipophone

    • Il faut dans ce cas commencer par boucler sur la table formulaires_reponses_champs avec un critère {valeur=XXX} et {champ=yyy}. Cela permet ensuite de remonter à l’idenfiant de la réponse, puis de boucler sur celle ci.

    Répondre à ce message

  • 2

    Bonjour,

    Sur un réseau de site regrouper avec indexer, je me heurte à un problème avec les groupe de mots clef.
    Si je ne fais pas de recherche j’ai que les groupes du site où je me trouve, mais si je lance une recherche, j’ai tout les groupes et mots clef concerné par la recherche, du coup plus de groupe que par défaut.

    Comment palier à cela ?

    Répondre à ce message

Un message, un commentaire ?

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici

Ce champ accepte les raccourcis SPIP {{gras}} {italique} -*liste [texte->url] <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document