SPIP-Contrib

SPIP-Contrib

عربي | Deutsch | English | Español | français | italiano | Nederlands

290 Plugins, 198 contribs sur SPIP-Zone, 135 visiteurs en ce moment

Accueil > Améliorations de l’espace privé > Lister les pages de configuration > Les plugins nécessaires au site > Les plugins nécessaires au site

Les plugins nécessaires au site

10 août 2015 – par Teddy Payet

2 votes

Ce plugin permet de créer le contenu du paquet.xml du plugin pour votre site.

Installation

Ce plugin s’installe comme tous les plugins.
Il nécessite le plugin « Lister les pages de configuration ».

Utilisation


Cette page est destinée plus aux webmestres qu’aux administrateurs éditoriaux. Sur une idée originale de Maïeul et de YannX au SPIPNoz 2013, ils souhaitaient une page permettant d’avoir le contenu (minimum) pour créer un fichier "paquet.xml". Cette page ne crée pas de fichier sur votre site. Elle renseigne tous les éléments nécessaires pour la mise en place de votre site, utile si vous changez de serveur. Il vous suffira de créer un plugin avec ce paquet.xml pour activer tous les plugins nécessaires au bon fonctionnement de votre site.

Oui tout cela est un peu technique mais très utile pour un développeur.

Attention, il n’y a que les webmestres qui peuvent accéder à cette page.

Voir en ligne : http://plugins.spip.net/lister_plugins

Dernière modification de cette page le 12 août 2015

Retour en haut de la page

Répondre à cet article

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici Les choses à faire avant de poser une question (Prolégomènes aux rapports de bugs. )
Ajouter un document

Retour en haut de la page

Ça discute par ici

  • Mailshot

    16 janvier 2013 – 336 commentaires

    Ce plugin prend en charge l’envoi en nombre d’info-lettres par email. Mailshot permet l’envoi en nombre d’emails au moyen d’un SMTP (ou d’un service externe) dédié à cet effet. Il permet de limiter la cadence d’envoi. Enfin, ce plugin implémente la (...)

  • Plugins Giseh

    26 novembre 2010 – 460 commentaires

    Les plugins correspondants aux fonctionnalités de Giseh, compatibles avec SPIP 3.2, SPIP 3.0 (et SPIP 2.1) et compatibles (sous SPIP 3.2) avec PHP 7.0 et 7.1, sont les suivants : le plugin « ciparam : Configurateur de squelettes » le plugin « cisquel  (...)

  • Bouquinerie V2

    6 octobre 2017 – 23 commentaires

    Voici la version pour SPIP 3.x du plugin Bouquinerie. Cette nouvelle version permet de gérer des livres et le ou les auteurs associés. Elle n’est pas compatible avec la précédente version. Cet article est une présentation générale et un guide pour (...)

  • Formulaire de contact avancé

    23 mars 2009 – 1410 commentaires

    Un formulaire de contact configurable, avec de multiples options.

  • Jeux pour SPIP 3

    27 juillet 2012 – 51 commentaires

    Un portage pour SPIP 3 du plugin Jeux a été fait. Explications et nouveautés. Cet article concerne une mise à jour du plugin Jeux dont la description complète est disponible ici : Des jeux dans vos articles !. Le code du plugin Jeux est un code (...)