SPIP-Contrib

SPIP-Contrib

عربي | Deutsch | English | Español | français | italiano | Nederlands

286 Plugins, 197 contribs sur SPIP-Zone, 290 visiteurs en ce moment

Accueil > Outils pour plugins > Vérifier ses plugins pour le passage à SPIP 3.1 > Vérifier ses plugins pour le passage à SPIP 3.1

Vérifier ses plugins pour le passage à SPIP 3.1

9 janvier 2015 – par erational – 18 commentaires

13 votes

Lister tous les plugins actifs et leur compatibilité avec SPIP 3.1

Ce plugin est un petit outil pour simplifier la vie du webmaster qui souhaite passer son site de SPIP 3.0 à SPIP 3.1. Il permet de vérifier si ces plugins sont compatibles avec SPIP 3.1

Une fois le plugin installé, se rendre dans le menu Maintenance > Vérifier ses plugins ... ou directement à la page :
http://monsite/ecrire/?exec=verifie31

La page liste tous les plugins actifs et leurs bornes de comptabilités.

  • Si un plugin est incompatible, on le signale.
  • Si une version plus récente du plugin est compatible, on le signale et propose la mise à jour.

Une fois le site passé en SPIP 3.1, le plugin est inutile, vous pouvez donc le désactiver et le supprimer.

Avertissement

La vérification de compatibilité des plugins se base sur les informations fournies par les plugins eux-mêmes.
Le plugin ne donne pas de garantie si cette compatibilité est réelle ou non.

Que faire si un plugin n’est pas compatible ?

Si un plugin n’est pas compatible, consulter sa documentation pour savoir si une évolution est envisagée. Éventuellement vous pouvez demander à son auteur de le rendre compatible SPIP 3.1 ou le faire vous-même si vous avez les compétences ...

Voir en ligne : http://plugins.spip.net/verifie31

Dernière modification de cette page le 7 novembre 2015

Retour en haut de la page

Vos commentaires

Répondre à cet article

Qui êtes-vous ?
  • [Se connecter]

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici Les choses à faire avant de poser une question (Prolégomènes aux rapports de bugs. )
Ajouter un document

Retour en haut de la page

Ça discute par ici

  • Saisies

    27 mars 2010 – 472 commentaires

    Introduction Créer un formulaire est une tâche toujours un peu répétitive : les champs ont souvent les mêmes propriétés, le même accompagnement (message d’erreur, explication, ...) et la même structure HTML. Ce plugin est un outil pour les développeurs (...)

  • Plugin SPIP-Géoportail

    17 août 2010 – 460 commentaires

    Plugin pour l’intégration d’objets géographiques dans SPIP avec l’API Géoportail. Affichage de cartes Géoportail, OpenStreetMap (OSM), Google Maps, Bing ou Yahoo !... Nouvelle version Suite au changement de version de l’API géoportail et des (...)

  • Acces Restreint 3.0

    11 décembre 2008 – 788 commentaires

    Le plugin accès restreint permet de définir et de gérer des zones de l’espace public en accès restreint. Cette version du plugin a été redévelopée et optimisée tout spécialement pour SPIP 2.0. Il en découle une amélioration des performances sur les gros (...)

  • GIS 4

    11 août 2012 – 1304 commentaires

    Présentation et nouveautés La version 4 de GIS abandonne la libraire Mapstraction au profit de Leaflet. Cette librairie permet de s’affranchir des librairies propriétaires tout en gardant les mêmes fonctionnalités, elle propose même de nouvelles (...)

  • Photoswipe

    18 septembre 2016 – 16 commentaires

    Une lightbox javascript responsive. PhotoSwipe est une boîte multimédia — comme la Mediabox installée en série avec SPIP — qui permet de zoomer à la taille réelle des images et qui gère intelligemment les légendes. Le plugin est basé sur la librairie (...)