Zoptiload

Un plugin simple pour SPIP 1.9.2 qui permet de bénéficier des fonctions de compression des CSS et JS dans le <head> comme dans SPIP 2.0

Installez le et activez le, c’est tout.

Le plugin ne comporte pas d’option de configuration ; si jamais son activation provoque des erreurs javascript désactivez le et tout rentrera dans l’ordre.

Discussion

2 discussions

  • squirrel

    Sur un SPIP 1.9.2i [15623] le plugin provoque un message d’erreur du au fichier filtres.php

    Apparement la function trim() est problèmatique et si on l’enlève c’est strlen qui est problèmatique à son tour !!

    Warning : trim() expects parameter 1 to be string, array given in..../ecrire/inc/filtres.php on line 1346

    squirrel

    Répondre à ce message

  • 1

    Simple, efficace, ça marche très bien :)
    Merci

    • Finalement, ça ne marche plus... mon menu accordéon et les blocs dépliables du CS sont dépliés... Zut !

    Répondre à ce message

Ajouter un commentaire

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici

Ce champ accepte les raccourcis SPIP {{gras}} {italique} -*liste [texte->url] <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Suivre les commentaires : RSS 2.0 | Atom

Dernière modification de cette page le 8 avril 2010