Configurer les mails de réponses automatique - commentaires Configurer les mails de réponses automatique 2018-08-06T13:21:00Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment497854 2018-08-06T13:21:00Z <p>Bonjour, quelqu'un peux m'expliquer comment afficher id_formulaire_reponse dans le mail de confirmation formidable ? Je voudrais bien avoir un id de chaque email recu.<br class="autobr" /> Merci</p> Configurer les mails de réponses automatique 2012-04-03T04:45:58Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment455961 2012-04-03T04:45:58Z <p>je cherche désespérément a intégrer l'option suivante: si le visiteur est connecté les champs émail et nom se remplissent automatiquement, voir ils n'apparaissent pas mais sont complétés pour l'envoie...<br class="autobr" /> j'ai cherché qqch comme cela mais en vain:</p> <p>$valeurs = array( <br class="autobr" /> 'email_message'=>$GLOBALS['visiteur_session']['email'] <br class="autobr" /> );</p> <p>un grande aide serait bien venue, merci!!!</p> Configurer les mails de réponses automatique 2012-01-25T14:38:33Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment453884 2012-01-25T14:38:33Z <p>Bonjour,<br class="autobr" /> Est-il possible de re-router la réponse qui est affichée à la place du formulaire sur le site public lorsque celui-ci a été validé vers un article spécifique afin de pouvoir mettre en place l'analyse des conversions de Google analytics ?<br class="autobr" /> Bien à vous<br class="autobr" /> FJ</p> Configurer les mails de réponses automatique 2011-12-27T08:35:09Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment453106 2011-12-27T08:35:09Z <p>Bonjour,</p> <p>Pour ma réponse automatique je voudrais mettre<br class="autobr" /> Bonjour Mr Machin</p> <p>Mr étant le champ choix unique résultat de Mr Mme Mle<br class="autobr" /> Machin le résultat du champ Nom</p> <p>Je comprends pas trés bien si cela est possible ou non ?</p> Configurer les mails de réponses automatique 2010-12-30T14:56:53Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment438629 2010-12-30T14:56:53Z <p>Bonjour à tous,</p> <p>Quelques soucis pour les mails automatiques de Forms & Tables...</p> <p>Tous les caractères spéciaux s'affichent mal car par défaut on est en plain/text<br class="autobr" /> Donc il faut dans les 2 modèles (form_reponse_email_confirm.html et form_reponse_email_admin.html) remplacer supprimer_tags par textebrut</p> <p>Mais toujours des soucis avec les apostrophes qui s'affichent ainsi : '</p> <p>Le fait de rajouter les tags html en début et fin ne changent rien au problème.<br class="autobr" /> les emails restent en plain text.</p> Configurer les mails de réponses automatique 2010-07-27T16:45:08Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment432855 2010-07-27T16:45:08Z <p>Essaie</p> <div class="coloration_code cadre"><div class="spip_spip cadre"><div class="spip"><ol><li class="li1"><div class="de1"><form1<span class="re50">|auteur=3</span>></div></li> </ol></div></div></div> <p>Mais ca ne donne rien</p> Configurer les mails de réponses automatique 2010-07-27T16:40:15Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment432854 2010-07-27T16:40:15Z <p>Bonjour,<br class="autobr" /> Comment avoir un autre auteur que le webmaster en message de confirmation, <br class="autobr" /> Car le formulaire est une demande de prise en charge de matériel et je voudrai l'auteur SAV, ce serai plus pro.</p> <p>SPIP 2.0.10 - forms&tables Version : 0.306 [39353] — en test —</p> <p>Cordialement</p> Html + Afficher uniquement les réponses des champs remplis 2010-02-03T09:27:31Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment425980 2010-02-03T09:27:31Z <p>J'ai eu la même interrogation. Je l'ai résolu en supprimant la balise “supprimer_tag” du champ <abbr title="supprimer_tags)">(#TEXTE</abbr> du modèle</p> <p>Peut-être faudrait apporter cette précision à l'article</p> Configurer les mails de réponses automatique 2008-11-22T12:36:25Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment410284 2008-11-22T12:36:25Z <p>Bonjour,</p> <p>Je n'ai pas trouvé comment faire pour que les adresses des champs “de” et “répondre à” des mails de réponses automatiques ne soit pas “formulaire@mondomaine” mais une adresse spécifique réelle. J'ai bien sûr mis cette adresse spécifique dans la ligne “email” des propriétés du formulaire, mais ça n'est visiblement pas ça parce que ça ne marche pas.</p> <p>Quelqu'un peut-il m'aider ?</p> <p>Merci.</p> Html + Afficher uniquement les réponses des champs remplis 2008-10-30T17:50:10Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment409649 2008-10-30T17:50:10Z <p>1°) Pour l'envoi d'une réponse automatique, où doit-on ajouter les balises ? Dans la partie privée de form, dans le texte de réponse ? Ou dans le squelette “form_reponse_email_confirm.html” ? <br class="autobr" /> En tout cas, tout en ayant essayé à l'un des 2 endroits, ça ne marche pas.</p> <p>2°) Comment n'afficher dans le mail de réponse automatique que les réponses au formulaire accompagnés de leur champ respectif ? Et ne pas voir s'afficher les champs quand les utilisateurs n'ont rien rempli ?<br class="autobr" /> Un peu comme ce qui est affichée dans la partie privée, dans “suivi du formulaire”... c'est exactement ce qu'il me faudrait.</p> <p>Merci pour vos réponses.</p> Configurer les mails de réponses automatique 2008-10-11T21:12:49Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment409120 2008-10-11T21:12:49Z <p>est il possible de recuperer le contenu de l'article (dans lequel le form s'est affiché)dans cet email de confirm ???????<br class="autobr" /> Merci pour vos reponses</p> Configurer les mails de réponses automatique 2008-10-10T09:00:07Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment409080 2008-10-10T09:00:07Z <p>bonjour<br class="autobr" /> je souhaite dans les emails de reponses automatique recevoir le lien du document associé à l'article j'ai donc mis cette boucle dans form_reponse_email_confirm.html :</p> <div class="precode"><pre dir="ltr" style="text-align: left;"><code><BOUCLE_reponses(FORMS_DONNEES){id_donnee}{tout}> <BOUCLE_form(FORMS){id_form}>[(#TEXTE|supprimer_tags)] <:forms:reponse_envoyee:> [(#DATE|affdate)] <BOUCLE_champs(FORMS_CHAMPS){tout}{id_form}{par rang}> [(#TITRE|supprimer_tags)] : [(#LESVALEURS{','}|supprimer_tags)] </BOUCLE_champs> </BOUCLE_form> </BOUCLE_reponses> Télécharger vos documents à l'adresse suivante : <BOUCLE_article (ARTICLES) {id_article}> <BOUCLE_acces (DOCUMENTS) {id_article} {mode=document} {tout}> #TITRE : #URL_DOCUMENT </BOUCLE_acces> </BOUCLE_article></code></pre></div> <p>la confirmation arrive bien mais le lien vers le document n'est pas la !!!!<br class="autobr" /> avez vous une idée ???<br class="autobr" /> MERCI par avance</p> Configurer les mails de réponses automatique 2008-09-30T23:47:23Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment408861 2008-09-30T23:47:23Z <p>Je cherche où se trouve définie l'adresse mail de l'émetteur.</p> <p>POURQUOI: <br />- mes accusés de réception partent et arrivent bien vers le visiteur, envoyés par l'adresse mail du webmestre (je souhaiterai changer cela pour les formulaires, mais ce n'est pas très grave) <br />- le mail d'alerte vers la personne en charge du suivi des formulaires part bien, mais avec un autre émetteur, qui, malchance, est de plus (et surtout!) bloqué (à juste titre) par mon ISP.</p> Configurer les mails de réponses automatique 2008-05-27T15:00:51Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment406411 2008-05-27T15:00:51Z <p>J'utilise votre plug-in et y ai rajouté la fonctionnalité de donner le nom et le prenom de la personne demandeuse ( ce sont les 2 premier champs déclarés des formulaires ) dans le sujet du mail transmis à l'administrateur.</p> <blockquote class="spip"> <p> // recuperation du nom du demandeur</p> <p> // rajout du contenu du premier et du deuxieme champ declares</p> <p> // ( le nom et le prenom pour mon cas ) dans le sujet du mail</p> <p> $nom_demandeur = ' faite par ';</p> <p> $result2 = spip_query(“SELECT * FROM spip_forms_donnees_champs WHERE id_donnee=”._q($id_donnee));</p> <p> while ($row2 = spip_fetch_array($result2))</p> <p> <i></i></p> <p> if ($row2['champ'] == 'ligne_1' || $row2['champ'] == 'ligne_2' )</p> <p> <i></i></p> <p> $nom_demandeur .= $row2['valeur'].' ';</p> <p> </p> <p> </p> </blockquote> <p>il suffit ensuite de faire un petit $sujet = $sujet.$nom_demandeur; avant l'envoi et les mails se “trient tout seul” :)</p> Encodage mails de réponses automatique 2008-05-22T13:15:51Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment406279 2008-05-22T13:15:51Z <p>Plus généralement, le texte qui apparaît dans les réponses des messages envoyés automatiquement n'est pas codé en utf8 (unicode). Les caractères accentués sont donc illisibles ...<br class="autobr" /> Quelqu'un a t-il la solution ?</p> <p>Merci</p> réponses automatique en PDF 2008-05-17T01:03:56Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment406036 2008-05-17T01:03:56Z <p>Bonjoir</p> <p>Comment envoyer les données des formulaires en PDF ?</p> <p>merci d'avance pour des pistes</p> Configurer les mails de réponses automatique 2008-02-15T07:08:05Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment403117 2008-02-15T07:08:05Z <p>bonjour<br class="autobr" /> j'ai un problème au niveau de l'objet du mail. Si je mets des balises multi dans le titre du formulaire pour le multilinguisme, celles ci sont interprétées dans l'interface privée, mais pas dans le mail reçu. Il me renvoie le tout en brut...<br class="autobr" /> Quel fichier gère l'envoi du mail. J'ai beau chercher, je ne trouve pas.<br class="autobr" /> Merci<br class="autobr" /> Yann</p> Configurer les mails de réponses automatique 2008-02-13T03:53:37Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment403054 2008-02-13T03:53:37Z <p>Bonjour, ce message je l'ai traduit à français au moyen d'un software. J'espère qu'il soit compris. J'ai prouvé le plugin et me paraît fantastique !!. Mais j'ai quelques pregunatas pour faire : <br class="autobr" /> 1. j'Ai fait l'essai d'envoyer ce qui est email automatiquement mais ce il n'arrive pas à destination. <br class="autobr" /> 2. - Comme fais-je pour publier les données dans l'emplacement public ? <br class="autobr" /> Merci Depuis <br class="autobr" /> Sebastián Argentine</p> Configurer les mails de réponses automatique 2007-10-14T18:11:45Z https://contrib.spip.net/Configurer-les-mails-de-reponses#comment399162 2007-10-14T18:11:45Z <p>Bonjour,</p> <p>J'ai installé le plugins “Forms et Tables”, et comme je le signale dans le forum “Forms”, j'ai un souci avec l'envoi des mails (vers les internautes et vers l'administrateur).<br class="autobr" /> cf : <a href="http://www.spip-contrib.net/plugin-Forms-creation-de#forum399126" rel='nofollow'>http://www.spip-contrib.net/plugin-Forms-creation-de#forum399126</a></p> <p>Je suis prêt à chercher activement dans les sources du plugin, mais une petite aide sur quels tests, où et quoi chercher serait vraiment bienvenue.</p> <p>A+,<br class="autobr" /> et merci.</p>