Mise à jour de sécurité : sortie de SPIP 3.1.4, SPIP 3.0.25 et SPIP 2.1.30

Suite au signalement d’une faille de sécurité dans le code de SPIP, nous sortons une nouvelle version dans toutes les branches maintenues : SPIP 3.1.4, SPIP 3.0.25 et SPIP 2.1.30.

Cette faille est critique et permet l’exécution arbitraire de PHP.

Il est vivement conseillé de mettre à jour sa version de SPIP et de tous ses plugins, notamment si vous utilisez le plugin SPIPDF.

Pour les personnes ne pouvant pas mettre à jour rapidement, il est nécessaire d’installer la version 1.3.0 de l’écran de sécurité qui corrige cette faille.
http://www.spip.net/fr_article4200.html

Merci à RealET et Yannick Siegler pour ce signalement.

Annonce complète et détails
https://blog.spip.net/798

Dernière modification de cette page le 6 mars 2017